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Note:  

Prior knowledge of hydraulics is not a prerequisite for taking these lessons, but it may help to put things into 

perspective.  The objective of the lessons is to give you an idea of some of the features provided by AQUIS free 

1000. You are assumed to have basic knowledge of your operating system.  
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Lesson 1: Introduction to AQUIS FREE 1000 

OBJECTIVES 

In this lesson you will 

 Be introduced to the AQUIS free 1000 user interface and learn basic navigation. 

 Learn about key objects such as nodes and pipes. 

  

LESSON OVERVIEW 

The introduction material to perform hydraulic modeling using AQUIS free 1000 consists of the following lessons. 

You are strongly recommended to study these lessons prior to working in AQUIS. The estimated time to complete 

the lesson is stated in parentheses. 

Lesson # 1: Introduction to navigation and model creation (Approx. 50 minutes) 

Lesson # 2: Simulation (Approx. 10 minutes) 

Lesson # 3: Results (Approx: 25 minutes) 

  

REFERENCES 

You are recommended to study the documentation provided with the product. In the application you can use F1 on 

the keyboard to access context sensitive help, or you can launch the documentation from the Help menu.  

7-Technologies encourages customer feedback. Each topic within the online Help contains a link to write the 7-

Technologies’ documentation department and suggest changes, point out flaws, etc. 

  

LEGEND 

 

Read.  

The chapter contains background information about the Lesson subject. The contents introduce you to some 

of the concepts that you will meet when you take the exercise.  

 

Do.  

Step-by-step instructions to complete the exercise(s) for the Lesson subject.  
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NAVIGATING THE AQUIS APPLICATION  

 

If you have installed AQUIS to the default folder, you can access the application from the desktop icon or as 

follows: 

 Running Windows Vista: Start>All Programs>7T>AQUIS. 

 Running Windows XP and 2000: Start>Programs>7T>AQUIS. 

User interface 

The AQUIS user interface consists of the following overall elements: 

 

AQUIS user interface. 

1. Menu bar. 

2. Toolbar. Each toolbar button is a shortcut to an AQUIS command. For further details about the toolbar 

buttons, see the ensuing section on Toolbars. 

3. Navigation pane. Access to core functionality. It launches a quick access to investigate, analyze and 

modify your model. 

4. Banner pane. This section provides direct access to Web sites with related products, such as to 

manufacturers of pumps, valves, etc. 

5. Workspace. Where your model will be displayed. 

6. Status bar. It displays the current operational status. (When no operation is being performed, the status 

bar displays "Ready", but as various operations are carried out, the status message changes.) 
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Toolbars 

The AQUIS user interface provides you with a number of toolbars, which can be dragged to any position on the 

screen, within or even outside the AQUIS program window. 

To define which toolbars to display, select View>Toolbar Control. Select or clear the relevant check boxes. 

 

 

Toolbar Control menu 
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Main toolbar 

 

 

1) The e-mail address to 7-Technologies is for licensed customers only. However, your feedback is highly 

appreciated, but you cannot rely on receiving support services.  

2) You will need a licensed version of Model Manager to use the import function.  
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View toolbar 

 

Mode toolbar 
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Network toolbar 

 

For the following 4 plots, the number of icons on the toolbar depends on how many plots you actually define.  

Stored Views toolbar 
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Stored Profile Plots toolbar 

 

Stored Time Series Plot toolbar 

 

Stored Network Plots toolbar 
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Right-click menus 

When you right-click the various areas in the workspace you will get access to additional options and functionality. 

The menus are context dependent, which means that you will see different right-click menus display depending on 

where you right-click. You are recommended to investigate the right-click menu and in the following you will see 

some of the options once you have defined the appropriate objects. 

Right-click the workspace to view these options: 

 

Right-click a node to view these options: 

 

Right-click a pipe to view these options: 
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NODES, PIPES, AND BASIC DEMANDS 

 

In AQUIS you define the demand flows and pressures on the nodes. 

Boundary Conditions 

The boundary conditions are prerequisite input data for the hydraulic operations performed by AQUIS. The 

boundary conditions are parameters that are defined at the node level. 

These are mandatory settings. 

An active boundary condition must be activated by selecting the check box for BC under the Node 

dialog box.  

For details refer to the ensuing exercise section on how to create nodes.  

Most nodes will have the demand flow as a boundary condition (i.e. these are known) and the pressure at those 

nodes will be required to be calculated (unknown, thus it is not a boundary condition).  

At the node that acts as the inlet to the system, the pressure will be the boundary condition and the flow into the 

system set as unknown. 

Nodes 

A node can be several consumers, a simple node without consumption, or a source (inlet). 

The simplest node is a junction between pipes, which can have no consumption allocated at it. 

 

It should be mentioned that different device types such as a Reservoir, Inlet pump, Altitude Control Valve (ACV), 

Leak and Hydrant can be inserted into a node. This is, however, not part of the scope for this lesson. If a device is 

allocated to a node, then the appropriate button in the Node dialog box will be active or an appropriate pane will 

appear. For in-depths information about the various devices and how they are configured, you are referred to the 

online Help provided with the application. 

Pipes 

Pipes are connections between nodes. Pipe characteristics include an upstream node, a downstream node, length, 

internal diameter, and roughness. 

A pipe can have any type of valves or pumps associated. The device must, however, be located at one of the pipe 

ends and there can only be one device allocated to each pipe. If a device is attached to a pipe, then the dialog box 

will display the appropriate tab page for the device. 



 

7-Technologies • Phone: +45 45 900 700 • aquisfree1000@7t.dk • www.7T.dk     .............- 13 - 

 

 EXERCISE 

 

This exercise shows how to create two nodes and a pipe. To get started, however, you first need to create a 

model.  

Creating a model 

In a real-life scenario, you will not create your model from scratch, but use digital GIS data from sources such as 

the Model Manager. This is, however, beyond the scope of this training exercise. You are recommended to study 

the description provided in the online Help for importing data. 

For training purposes, this exercise will take you through the basic steps of creating a model, adding nodes and 

pipes. 

Throughout the exercise you will be provided with the necessary names and values for the parameters and 

attributes. If you use the provided names and values you can easily compare your result with the results displayed 

in the screen captures in this exercise. 

To create a model 

 From the menu bar select File>New or click the icon  on the toolbar. 

In the bottom left side of the status bar you can see the message Ready. See the figure in the following. 

 

You are now ready to start adding components to your model as described in the ensuing sections.  
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Adding a node 

You will create two nodes. To create the nodes you are recommended to use the following information: 

Name X[m] Y[m] Z[m] Pres- 

sure 

(mwc) 

Demand 
Type 

Node 
Demand 

BC 
Pressure 

BC (flow) Comment 

N-0000 0 100 10 20 Blank Blank Select 
checkbox 

Clear 
checkbox 

Node 1. The 
inlet node.  

N-0001 1000 -1000 15 * 1 0.5 Clear 
checkbox 

Select 
checkbox 

Node 2.  

Notice that the asterisk (*) indicates that the attribute fields is included in the calculation.  

To create nodes 

1. From the menu bar select Build>Add>Node or click the icon  on the toolbar. 

2. Left-click anywhere in the workspace. (In the following steps you will see how the coordinates determine the 

node position).  

This opens the Node dialog box. If the dialog box does not open, right-click the node and select Edit Node. 

See the figure in the following. 
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3. Under Node name  enter N-0000. 

4. Under Co-ordinates enter the value for X: 0. 

5. Enter the value for Y: 100. 

6. Enter the value for Z: 10. 

7. For the boundary conditions enter the value for Pressure: 20. 

8. Select the checkbox for BC (pressure). 

9. For Demand type under the flow list table leave the entry field blank.  

10. For Node demand in the same table leave the entry field blank.  

11. Ensure that the checkbox for BC (flow list) is cleared.  

12. Leave the rest of the entry fields as default. 

13. Press OK. 

If you fail to see the node, you can click the icon Zoom model extent  on the toolbar to get a big picture of 

the model.  

14. Now add the second node. Follow the preceding steps (1 through 13), but ensure to enter the correct values 

(as specified in the table) for the second node, N-0001.  

15. To see the node names select View>All Nodes Name On, or click the icon on the toolbar. 

If you followed the guidelines in the preceding your model looks like the following figure. 
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Saving the model 

You are recommended to save your model at this point in time. It is, however, also possible to do it after you have 

connected the nodes to the pipe.  

To save the model 

1. From the menu bar select File>Save As. 

2. Select the appropriate folder for your model and enter the model name FREE_1. 
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Adding a pipe 

When you have added your two nodes, you must insert a pipe to connect the nodes. 

In this exercise you will be connecting P-0000 with the two nodes N-0000 and N-0001. 

To create the pipe you are recommended to use the following information: 

Name Ups 
node 

Dws 
node 

Int. 
diam 
[mm] 

Rough

ness 

[mm] 

Local 
pressure drop 
coef. 

P-0000 N-0000 N-0001 200 0.05 0.0 

To add a pipe 

1. Select Build>Add>Pipe or press the icon  on the toolbar. 

2. Point to the node N-0000 as the upstream node and then point to the node N-0001 as the downstream 

node. This will open the Hydraulic Pipe dialog box. If the dialog box does not open, right-click the node and 

select Edit Pipe. See the figure. 

 

3. Verify that the 

Pipe name is P-0000. The name is generated automatically. 

Node 1 is N-0000. 

Node 2 is N-0001. 
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4. Under Internal diameter enter the value 200. 

5. Under Roughness enter the value 0.05. 

6. Under Local pressure drop coef. enter the value 0.0. 

This allows a pressure drop (representing minor losses from elbows, etc.) to be imposed on the pipe. 

7. Leave the remaining options as default. 

8. Press OK. 

If you have followed the instructions in the preceding steps your model will look like the figure in the 

following. 

 

9. Save the model and proceed to the next section. 
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Adding a second model 

You need to create a second new model using FREE_1 as the base. The second model is used in Lesson 2.  

Use the guidelines in the preceding steps to create the second model. The specifications for the additional 

elements are listed in the following table. 

Model element Description 

Model name The name of the second model is FREE_2.  

Nodes Create three nodes 

N-0002 

N-0003 

N-0004 

See the node input in the ensuing section.  

Pipe Create three pipes.  

P-0001 

P-0002 

P-0003 

See the pipe input in the ensuing section.  

To create a second model 

1. From the menu bar select File>Open and locate the first model, FREE_1. 

2. Select File>Save As and enter the name FREE_2.  

3. Create the three new nodes.  

Node specifications 

Name X[m] Y[m] Z[m] Pres- 

sure 

(mwc) 

Demand 
Type 

Node Demand 
[l/s] 

BC 
Pressure 

BC (flow) 

N-0002 2500 -1000 10 * 1 1.5 Clear 
checkbox 

Select 
checkbox 

N-0003 1500 -500 25 * 1 0.5 Clear 
checkbox 

Select 
checkbox 

N-0004 2500 -500 20 * 1 1.0 Clear 
checkbox 

Select 
checkbox 

In this example you should notice that there is only one node with a defined pressure, the remaining nodes 

are all flow nodes. This is just one very simple scenario. For models that require more than one pressure 

node, you are recommended to peruse the documentation provided with the application.  

4. Create the three new pipes. 
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Pipe specifications 

Name Ups 
node 

Dws 
node 

Int. 
diam 
[mm] 

Rough

ness 

[mm] 

Local 
pressure drop 
coef. 

P-0001 N-0001 N-0003 150 0.05 0.0 

P-0002 N-0001 N-0002 100 0.05 0.0 

P-0003 N-0002 N-0004 75 0.05 0.0 

5. Save the model. 

If you followed the guidelines in the preceding your model now looks like this figure, without the labels for 

the pipe names. This view cannot be saved so when you open the model the next time, you will need to 

activate the display of the node names.  

 

 
 
CONCLUSION 

This lesson showed you how to move around in AQUIS free 1000 and gave a high-level introduction to the basic 

functionality. 

If you followed the guidelines in this lesson you have now successfully created two models: FREE_1 and FREE_2.  

FREE_1 has two nodes and one pipe. FREE_2 is an extension of the first model and has 5 nodes and 4 pipes.  

To view the status of the hydraulic operations in the model, however, you will need to run a simulation. 

Proceed to Lesson 2 that will explain how to run a simulation. 
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Lesson 2: Simulation 

OBJECTIVES 

In this lesson you will 

 Learn how to perform a simulation based on the values defined for the model components.  

  

LESSON OVERVIEW 

The introduction material to perform hydraulic modeling using AQUIS free 1000 consists of the following lessons. 

You are strongly recommended to study these lessons prior to working in AQUIS. The estimated time to complete 

the lesson is stated in parentheses. 

Lesson # 1: Introduction to navigation and model creation (Approx. 50 minutes) 

Lesson # 2: Simulation (Approx. 10 minutes) 

Lesson # 3: Results (Approx: 25 minutes) 

  

REFERENCES 

You are recommended to study the documentation provided with the product. In the application you can use F1 on 

the keyboard to access context sensitive help, or you can launch the documentation from the Help menu.  

7-Technologies encourages customer feedback. Each topic within the online Help contains a link to write the 7-

Technologies’ documentation department and suggest changes, point out flaws, etc. 

  

LEGEND 

 

Read.  

The chapter contains background information about the Lesson subject. The contents introduce you to some 

of the concepts that you will meet when you take the exercise.  

 

Do.  

Step-by-step instructions to complete the exercise(s) for the Lesson subject.  
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 HYDRAULIC SIMULATION 

 

The objective is to analyze the hydraulic behavior of a water supply system. Simulation focuses on identifying flow, 

pressure, and velocity.  

What this means in reality is that the model allows you to simulate and monitor the changes over time in your 

network and identify the hydraulic impact of the various elements in your model.  

When you have built the model as explained in Lesson 1 and saved it with a valid file name, you are ready to run 

an offline simulation. The exercise in the ensuing will take you through the few steps of running a simulation. 

If the model has changed and been saved without running a simulation you will experience the following: 

 All elements (except Hydrants) will have a gray color. 

 If the Output options are accessed you will see this message:  
 

 

If for some reason the simulation cannot find a result, the system will generate a CHK file. The reason why you 

may not be able to run a simulation can for example be an incorrect definition of boundary conditions. In most 

cases the CHK file provides sufficient information to find the object or the area with the problem. When the 

situation is corrected you will need to run a new simulation. 

When you have completed the simulation, AQUIS automatically switches to Result mode. When you select an 

object the result dialog box will display. For details see Lesson 3: Results. 
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EXERCISE 

 

This exercise explains how to perform a basic simulation based on the values defined in Lesson 1 for the model 

FREE_1.  

To perform a simulation 

1. Open the model FREE_1 that you created in Lesson 1. 

2. From the menu bar select Simulation>Offline, or click the icon  on the toolbar. You will see the 

following menu. 

 

3. Configure the dialog box following these guidelines.  

Simulation 
option 

Description 

Title Enter Simulation_1.  

The title is transferred to the output.  

Simulation 
period 

Leave the Start time as default: 0-00:00 

Set the End time to 04-00:00.  

The simulation will generate results for the complete period from midnight day 0 to 

midnight 4 days later. 

Output control This limits the amount of output written to the ASCII files. For large models you are 

recommended to limit the amount of output files for the simulation.  

For details on Results see Lesson 3.  

However, as the demo model is fairly small we will go all the way here.  

  Select the checkbox for Write input data to CHK file. 
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Simulation 
option 

Description 

Using this facility will result in identification of devices which are having problems being 

read into the engine. 

  Select the checkbox for Write input data to OUT file. 

This will write out all the static input data to the OUT file, before the results. 

  Select the checkbox for Write output data to OUT file. 

 This will write out the output of the simulation to a text file after each time step. 

Criteria Leave the settings as default as this falls beyond the scope of this lesson.   

4. Click Run to perform a simulation.  

5. Ensure that the simulation is successful. If successful, there is a status in the lower left corner of the 

application.  

 

if the simulation fails you will be prompted with a message that states which correction measures you need 

to take.  

6. Now run the simulation for the model FREE_2. Follow the preceding steps (1 through 5).  

Use the title name Simulation_2 and apply the same settings as for the simulation of FREE_1.  

 

 

 

CONCLUSION 

This lesson showed you how to perform a basic simulation. 

If you followed the guidelines in this lesson you have now successfully configured two models and run a simulation 

for both models.  

Proceed to Lesson 3 where you will learn how to view the results of the simulation. 
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Lesson 3: Results 

OBJECTIVES 

In this lesson you will 

 Learn how to view the results of the simulation of your model.  

  

LESSON OVERVIEW 

The introduction material to perform hydraulic modeling using AQUIS free1000 consists of the following lessons. 

You are strongly recommended to study these lessons prior to working in AQUIS. The estimated time to complete 

the lesson is stated in parentheses. 

Lesson # 1: Introduction to navigation and model creation (Approx. 50 minutes) 

Lesson # 2: Simulation (Approx. 10 minutes) 

Lesson # 3: Results (Approx: 25 minutes) 

  

REFERENCES 

You are recommended to study the documentation provided with the product. In the application you can use F1 on 

the keyboard to access context sensitive help, or you can launch the documentation from the Help menu.  

7-Technologies encourages customer feedback. Each topic within the online Help contains a link to write the 7-

Technologies’ documentation department and suggest changes, point out flaws, etc. 

  

LEGEND 

 

Read.  

The chapter contains background information about the Lesson subject. The contents introduce you to some 

of the concepts that you will meet when you take the exercise.  

 

Do.  

Step-by-step instructions to complete the exercise(s) for the Lesson subject.  
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RESULTS 

 

When you have performed a successful simulation as described in Lesson 2, you can view the simulation results for 

the nodes and pipes from the Results menu that you access from the menu bar. AQUIS free 1000 provides you 

with result options such as plot, dialogs, files, etc., to provide an overview of the hydraulic behavior of your water 

network. 

The Results menu contains a number of result options that you can explore to ensure that your network is 

operating as expected.  

This lesson only describes a few of the most commonly applied result options. You are recommended to explore 

the other options on your own.  

In this lesson you will learn about the following result options:  

 View results on nodes and pipes (View Results) 

 View results based on plots (Network, Time Series, and Profile plots) 

 View result files (View Files) 

 

The ensuing exercises provide details on how to read the simulation results.  
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EXERCISE 

 

This exercise explains how to view the results from the simulation performed as explained in Lesson 2.  

Before you proceed, ensure that you have run a simulation for the model FREE_2.  

The exercise will explain the following simulation results 

 View Results 

 Plots 

 View Files 

 
Option: View Results 

When you have run a simulation you can view the results for the nodes and pipes.  

To study the View Results option 

1. Open the model FREE_2.  

2. On the toolbar you will notice that the icon for Results  is activated. If this is not the case press Ctrl+R 

to activate the function.  

You can now view the results for the nodes and pipes.  

3. Open the node N-0000. The simulation results appear on a separate tab page named Results. On this page 

you can see the results for the following parameters:  

- Pressure 

- Head 

- Supplementary pressure (that is the pressure at the highest property level) 

- Demand (Demand flow) 

- Leak/hydrant (flow) 
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This node is a very simple node with no additional devices associated, such as pumps or valves. However, if 

there had been any devices on the node, you would have seen the results from these elements as well. 

Similarly for larger models, you can use the arrows << and >> to move forward or backward in time too 

see varying simulation results. In Lesson 2, you set the simulation period to 4 days, but since this is a very 

small model you will not notice any changes over time.  

Notice that a positive flow is a demand on the system; while a negative flow is an input to the system. For 

this model, you can see that for the node N-0000 the Demand result is -3.5 l/s. 

4. Now study the results for pipes. Open the pipe P-0000.  

On the Results tab page for the pipe you can view the results for the following parameters: 

- Pressure 

- Head 

- Flow 

- Velocity 

- Pressure gradient 
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This model represents the ideal world, but if for example you notice a model with a negative flow and 

negative velocity it shows that the flow runs in the opposite direction of how the pipe was configured.  
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Option: Plots 

Plots present you with a graphical display of the simulation results.  

In the following you will learn about the following plots: 

 Network plot 

 Profile plot 

 Time series plot 

The time series plot extends beyond the scope of this lesson. However, it is included since it represents the 

core area to monitor if your model includes dynamic behavior of daily demand profiles. 

Network plot 

1. From the menu bare select Results and then Network Plot.  

This activates the Plots tab on the Navigation Pane to the right. By default the Plots tab is activated. 

 

2. Under Network parameter select Pressure from the list. 

3. Under Num. of levels enter the value 5.  

This entry determines the number of intervals to display for the selected parameter. The minimum number 

allowed is 3 and the maximum is 12. 

4. Select the checkbox for Show legend to show the legend in the work are for the model.  

5. Press the button Plot to view the result.  
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Optionally you can  

 Set plots for additional parameters. 

 Customize the look and feel of the plot. 

Parameters 

You can try to set the plot for these parameters 

 Head: The value of the total Head and flow direction. 

 Flow: The flow direction and quantity. 

 Flow Changes (direction): The number of times that the flow changes direction during the simulation 

period. 

 Velocity: Displays the velocity and direction of flow throughout the network. 

Customize the look and feel 

 Change color.  

Click the color to change the color scale.  

 Change arrows, line width, etc. 

From the menu bar select Setup, then Display Settings, and point to Network Display.  
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Profile plot 

A Profile plot shows how parameters vary over distance. 

1. From the menu bar select Results and then Profile Plot to open this dialog.  

2. In this dialog box select Route and then Route. 

 

3. Under the Route dialog box click the Map button.  

 

4. Under the Map Route dialog box double-click the following pipes in the model (this is illustrated in the 

following figure - notice the cursor): 
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P-0000 

P-0001 

P-0002 

Notice how the associated nodes will be listed in the Map Route dialog box.  

 

 

5. Click OK twice until you return to the Profile Plot Hydraulic dialog box. 

6. Under the Profile Plot Hydraulic dialog box select the menu Parameter and then point to Pressure.  

The Parameter menu determines what to display in the plot. You can only display one route on a profile plot 

at a time.  

Under the File menu you can save the plot or export plots as a dxf file (AutoCad format). You can also open 

previously saved plots.  

View the result for the Pressure parameter.  
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Time Series plot 

As mentioned previously this plot is not part of the scope for this lesson. It is, however, included in this Lesson 3 

for Results since it represents the core area to monitor if your model includes dynamic behavior of daily demand 

profiles. 

The exercise on the time series plot needs a model that contains more input data than the models you have 

created so far. The simulation requires for example a profile with demand data and to perform this exercise you 

will need to open one of the demo models supplied with the product. 

1. From the menu bar select File and then Open and locate the model called demo.mdl.  

If you made a default installation you will find the demo model here  

C:\Program Files\7T\Aquis 1.5\Model 

2. Perform a simulation, as explained in Lesson 2. Set the simulation period to perform a one (1) day 

simulation as shown in the following: 

Start time: 00-00:00 

End time: 01-00:00 

3. Press Run.  

4. Select Results and then Time Series Plot. This opens the Time Series Hydraulic dialog box.  

5. Under the Time Series Hydraulic dialog box select Locations and point to Define.  
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6. Under the Locations dialog box press Delete All to delete all existing locations.  

7. Select the node 6006. 

8. Press Add and then OK.  
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9. Select Parameter and then Pressure.  

You will now see the following time series plot and how the node 6006 varies over time.  
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Option: View Files 

The result files are available when the simulation is completed, but only if you have selected the appropriate 

checkboxes before the simulation. See Lesson 2 for details.  

The simulation generates the following result files. There will be a short introduction to each report file. You are 

encouraged to peruse the files on your own.   

 View Output File 

 View Input File 

 View Check File 

 View CSP Check File 

The result file displays in Windows Notepad. You can apply all standard Notepad functionality. The Find functions 

can be particularly useful if you are scanning through a rather long file. 

On your computer you can locate the files under the following folder:    

C:\Program Files\7T\Aquis 1.5\Calc  

Output file 

 From the menu bar select Results and then View Files, and point to View Output File.  

This file contains in-depth information about all the model objects and their configuration. 

In the Output file you can for example see the results for the model and the nodes.  
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Input file 

 From the menu bar select Resultsand then View Files, and point to View Input File. 

There are two file formats for the input file:  

.DAT (contains all the pertinent and key input data for the model) 

.sss (contains data that is only used for dynamic simulation - water behavior) 

Example of a .DAT file 
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Check file  

 From the menu bar select Results and then View Files and point to View Check File. 

The format of the Check file depends on the state of the model.  

If there are no errors as a result of 
the compilation 

 ...then the *.CHK file will show the following message at the end of the file:  

No errors during input! 

  

If the error can only be reported as 

an Error Code 
... then the error can only be reported as an Error Code, the *.CHK file will 

display something similar to this example.  

**** WARNING 2030 **** from LFLOW-3V module: ROUOUT 

Blind end in critical path! 

If the error is caused by incorrect 
data definition 

...then the *.CHK file will include the *.CF1 and the *.DAT file.  

When there is an error in these files, an error message will be written 

immediately after the incorrect data. 

 

 

Example of a .CHK file 

 



AQUIS, Results - Lesson 3 
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POST-IT DATA LABELS 

 

You can display specific node and pipe data for a visual presentation of the simulation results in the model. These 

are referred to as “post-it" data labels. 

You can add various labels depending on your requirements. See the options in the table.  

Post-it label Description 

Data labels Displays results of the simulation.  

Name labels When you create a node or a pipe select the checkbox for Out to display the node name. *) 

Comment labels When you create a node or a pipe select the checkbox for Out to display the text. *) 

*) These can be added without running a simulation.  

This exercise only explains how to enable the display of data labels. You are encouraged to investigate the 

alternative options yourself.   

Follow the guidelines in the ensuing exercise for Post-it labels to create your own data labels. 
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EXERCISE 

 

This exercise provides you with an alternative approach to viewing results in your model. The exercise explains 

how to add data labels to nodes to provide you with an improved visual overview of the status in the operation of 

your network.  

To complete this exercise you  

 Have access to the demo file Demo25.mdl. If you made a default installation you will find the demo model 

here 

C:\Program Files\7T\Aquis 1.5\Model 

To create a post-it data label 

1. Open the model Demo25.mdl.  

2. Run a simulation as explained in Lesson 2 and use the following definitions:  

Title: Demo25. 

Set the simulation period to 4 days.  

Select all check boxes for result files . 

3. From the menu bar select View>Display Data Labels on Network>Select Data for All Labels. 

This will activate the display of labels in your model.  

4. Under Display Data on Network select the following checkboxes and click OK.  

Pressure 

Flow 

 

5. View the result. 
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As this demo model is a fairly large model the display of labels is far from pretty and looks very cluttered. 

Proceed to the next step to see how to improve the display of labels in the red frames.  

 

6. From the menu bar select Build>Move.  

7. Point to the circle in the upper left corner of the label and drag the label to the required position. This is 

illustrated in the following figure.  

Notice that you may inadvertently catch the focus of the node in which case you will be moving the node 

and not the label.  
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CONCLUSION 

This lesson showed you how to view the results of the simulation. 

You have now completed the basic introduction lessons to AQUIS free 1000.  

You are recommended to investigate the possibilities of your own and use the online Help to assist you during the 

various operations.  


